We have identified a delay with retrieving our NBDR API documents for site type blogs.

Major incident News, blogs, discussions and reviews API
2022-09-06 22:53 IST · 50 minutes

Updates

Resolved

service is operational.

September 6, 2022 · 22:02 IST
Issue

We are currently investigating an issue with the NBDR API. For the time being there is a delay with retrieving our NBDR documents for site type blogs.

September 6, 2022 · 21:53 IST

← Back