We have identified a delay with retrieving our FH files.

Major incident News, blogs, discussions and reviews Firehose
2022-08-28 15:24 IST · 52 minutes

Updates

Resolved

service is operational.

August 28, 2022 · 14:31 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FH files.

August 28, 2022 · 14:24 IST

← Back