We have identified a delay with retrieving our NBDR API documents.

Major incident News, blogs, discussions and reviews API
2022-08-23 22:33 IST · 59 minutes

Updates

Resolved

service is operational.

August 23, 2022 · 21:33 IST
Issue

We are currently investigating an issue with the NBDR API. For the time being there is a delay with retrieving our NBDR documents.

August 23, 2022 · 21:33 IST

← Back