We have identified a delay with retrieving our FH files.

Major incident News, blogs, discussions and reviews Firehose
2022-07-28 05:22 IST · 40 minutes

Updates

Resolved

service is operational.

July 28, 2022 · 04:41 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FH files.

July 28, 2022 · 04:22 IST

← Back