We have identified a delay with retrieving our FH files.

Major incident News, blogs, discussions and reviews Firehose
2022-07-28 02:31 IST · 10 minutes, 1 second

Updates

Resolved

service is operational.

July 28, 2022 · 02:41 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FH files.

July 28, 2022 · 01:31 IST

← Back