We have identified a delay with retrieving our NBDR API documents.

Major incident News, blogs, discussions and reviews API
2022-03-27 13:53 IST · 59 minutes

Updates

Resolved

service is operational.

March 27, 2022 · 12:53 IST
Issue

We are currently investigating an issue with the NBDR API. For the time being there is a delay with retrieving our NBDR documents.

March 27, 2022 · 12:53 IST

← Back