Decrease in Reviews Data Availability

Minor incident News, blogs, discussions and reviews API News, blogs, discussions and reviews Firehose
2024-03-08 15:42 IDT · 18 minutes

Updates

Resolved

service is operational.

March 8, 2024 · 16:01 IDT
Investigating

We have identified a decrease in the availability of reviews data across our platforms. Our team is currently investigating the issue to determine the cause and implement a resolution as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we resolve this issue.

March 8, 2024 · 15:42 IDT

← Back