We have identified a delay with retrieving our FORUMS FH files.
Major incident
News, blogs, discussions and reviews Firehose
2023-08-29 18:51 IDT
·
49 minutes
Updates
Resolved
August 29, 2023 · 18:01 IDT
service is operational.
Issue
August 29, 2023 · 17:51 IDT
We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FORUMS files.
← Back