We have identified a delay with retrieving our BLOGS FH files.
Major incident
News, blogs, discussions and reviews Firehose
2023-06-04 09:02 IDT
·
6 hours
Updates
Resolved
June 4, 2023 · 15:02 IDT
service is operational.
Issue
June 4, 2023 · 08:02 IDT
We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our BLOGS files.
← Back