We have identified a delay with retrieving our FORUMS FH files.

Major incident News, blogs, discussions and reviews Firehose
2023-05-28 01:52 IST · 8 seconds

Updates

Resolved

service is operational.

May 28, 2023 · 01:52 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FORUMS files.

May 28, 2023 · 00:52 IST

← Back