We have identified a delay with retrieving our BLOGS FH files.
Major incident
News, blogs, discussions and reviews Firehose
2023-05-22 05:32 IDT
·
1 hour, 50 minutes
Updates
Resolved
May 22, 2023 · 07:22 IDT
service is operational.
Issue
May 22, 2023 · 04:32 IDT
We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our BLOGS files.
← Back