We have identified a delay with retrieving our BLOGS FH files.
Major incident
News, blogs, discussions and reviews Firehose
2023-03-05 09:21 IDT
·
1 hour, 16 minutes
Updates
Resolved
March 5, 2023 · 10:38 IDT
service is operational.
Issue
March 5, 2023 · 09:21 IDT
We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our BLOGS files.
← Back