We have identified a delay with retrieving our BLOGS FH files.

Major incident News, blogs, discussions and reviews Firehose
2023-02-08 14:02 IST · 20 minutes

Updates

Resolved

service is operational.

February 8, 2023 · 14:22 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our BLOGS files.

February 8, 2023 · 14:02 IST

← Back