We have identified a delay with retrieving our FORUMS FH files.

Major incident News, blogs, discussions and reviews Firehose
2023-02-01 03:51 IST · 10 minutes

Updates

Resolved

service is operational.

February 1, 2023 · 04:02 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FORUMS files.

February 1, 2023 · 03:51 IST

← Back