We have identified an ongoing issue with our Reviews FH data feed, affecting the volume of data being collected.

Minor incident News, blogs, discussions and reviews Firehose
2023-01-08 13:59 IST · 2 hours, 30 minutes

Updates

Resolved

We are pleased to inform you that we have identified the cause of the issue and our systems are returning to their normal indexing speed. We keep closely monitoring our services.

January 8, 2023 · 16:29 IST
Issue

We have identified an ongoing issue with our Reviews FH data feed, affecting the volume of data being collected. Our engineers are working on a resolution for this issue, and we will update once resolved.

January 8, 2023 · 14:00 IST

← Back