We have identified an ongoing issue with our FH data feed, affecting the volume of data being collected.

Minor incident News, blogs, discussions and reviews Firehose
2023-01-05 15:32 IST · 2 days, 5 hours, 18 minutes, 1 second

Updates

Resolved

We are pleased to inform you that we have identified the cause of the issue and our systems are returning to their normal indexing speed. We keep closely monitoring our services.

January 7, 2023 · 20:50 IST
De-escalate

We have identified the root cause and resolved the issue on our Blogs FH feed, collection is back to normal. We are still working towards resolution on our Discussions feed.

January 5, 2023 · 23:22 IST
Investigating

We have identified an ongoing issue with our FH data feed, affecting the volume of data being collected. Our engineers are working on a resolution for this issue, and we will update once resolved.

January 5, 2023 · 15:33 IST

← Back