We have identified a delay with retrieving our FH files.

Major incident News, blogs, discussions and reviews Firehose
2023-01-04 05:51 IST · 19 minutes

Updates

Resolved

service is operational.

January 4, 2023 · 06:11 IST
Issue

We are currently investigating an issue with Firehose. For the time being there is a delay with retrieving our FH files.

January 4, 2023 · 05:52 IST

← Back